Cannot edit GitHub integration (project owner)

Hi guys, hope someone can assist me. I and my friend work on the small start up, we use Git to push our source files into Crowdin. A few days ago we’ve faced an interesting situation, when I’ve tried to edit the configuration and add one more branch system didn’t allow me to do that (the button was greyed out, and I can’t click on it). When I ask my teammate to check what’s the matter, under his account everything worked perfectly. I’m the owner of the project. He’s gonna have a vacation in 2 weeks, please help to solve this asap. Txn, Derek


Hi Derek. I had the same problem 4 months ago, I even created another account for test purpose. Looks like Crowdin has some privacy restrictions on the matter as the account connects directly with your Git account, and let’s be honest it’s not good when someone else has access to your private account and can push any changes to the repo without your knowing. Still, we’re 3-men team and know each other for years, so we’ve just created a technical account both for Crowdin and GitHub and set up all integration using it so anyone can re-login and edit it if need. Hope it helps, cheers