Why is the "Costume languages" button not working for me?

I have a manager role in my project, but I still can’t add any custom languages as the button doesn’t work for me.

Only project Owner can access this option

Ask that user or use that account instead of yours

Sometimes manager permissions are not enough :frowning:

1 Like