Webflow - translations arent being published

Hey @YuryChugov You have been of great service before. I’m having new issues with the webflow integration: the translations I publish are not displayed on my website since a couple of weeks back. I’ve cleaned cache, re-installed the webflow integration numerous times and tried all tips and tricks I could read about in previous webflow tickets, but I can’t figure out what the issue is.

Can you please help?

Build and download the project from UI still works? When you press that button, you receive translation?

Go to your project - tools - api - see some logs (better unsuccessful) to see what went wrong. Maybe you used the integration far too often.

Also, maybe you can try just another browser? If it worked in past and don’t work now, and reinstal doesnt help, to me it seems either subscription change, or website change so webflow cant reach it. You changed something in website recently?

If you imported everything from the glance the translation should be empty…

i suggest to do this

1.1 ) Use totally different browser, fresh, without any extension

  1. Disable all export options in project, leave the default
  2. Delete integration, re connect it
  3. Download files
  4. Pre translated them with TM
  5. Build the project from UI
  6. Import translations
  7. Wait like up to 5-6 hours