Webflow integration not working - failed to authenticate/token issue

Hey, I’m using Webflow integration to import strings etc. It’s worked well so far, but now when I’m trying to import from website, it says it ‘failed to authenticate’ and that I need to ‘check the expiration of the token’.
I’ve updated the API token, but it still gives me the same error. What do I need to do? Is there and issue with the API?

See attached error message.

Thanks,
Madeleine

What connector do you use Madeleine? This one Webflow website localization with Crowdin ?

If so, probably you to clear browser cache and re-install the application using new token from the Webflow, but the most powerful one, like owner-scopes level.

Hey, cleaning cache and updating the browser seems to have done the trick. Thanks for replying, made my day! :partying_face:

2 Likes

Had the similar staff but with JS Proxy - well, not sure whether totally similar, but in Incognito mode it worked, so I’ve update browser to latest version and wiped up the cache so all worked.

This google (I use Chrome) should think about update policy. I never turn off my laptop, just close it, so it gets to sleep or so. As a result my browser was 7 months outdated which is incredible :frowning:

Thanks for commenting. Also using Chrome. At least now I have some actions to consider should it happen again.

1 Like