The server encountered an internal error and was unable to complete your request When upload manually

I’ve uploaded many files but all the files in different directories are not showed in the dashboard. So I tried to upload one by one manually, but with no luck. It shows the error in the screenshot.

Hi @infinityspectra , could you please kindly send us the project link and the file you tried to upload?

yeah, sure, thanks for your reply, we’re working on the same project
here is the link:

and one of the translated files:

you can try to link this translation with path /docs/develop/dapps/apis/ in the project, and if you can match all from github to this project, it will be the best thing for us

Hi @sansx !

You need to add a new configuration to the branch for those translations using the path:

Source file: /docs/develop/dapps/apis/
Translations: /docs/develop/dapps/apis/%two_letters_code%/%original_file_name%

As I can see from our side the translation file should be uploaded without any errors.

Ensure the file paths in your Crowdin project match those in your GitHub repository.

For matching all files from GitHub to your Crowdin project, you can use the same method, making sure the file structure in Crowdin mirrors that of your GitHub repository.

Hey, thank you for the support, I think it’s because of the filename, we were trying to use Upload existing translations to upload files by using the same file but different names, that or README.mdx can successfully upload, BUT error show up when using name, can you resolve this, that we can continue to upload files

Hi @sansx!

Would you mind recording a video of you uploading the translation, showing the error and send it to the

Sure, I just sent it by using my Gmail with the title The issue about upload file, if you need any other info just let me know