Strings are hidden automatically

After the source file upload (XLIFF format) some strings are automatically hidden in the project
But I need them to be available for translation

Maybe I’m missing some information?

Check the option for duplicates in general tab
duplicate

with “hide” option for duplicated strings all duplicates will be hidden in the project
only the first string will be visible

also check whether there is translate="no" state added for some strings in the file
with this state the string will be hidden automatically after the source file upload

just change it to translate="yes" and re-upload the source file

1 Like