[Solved] Whitespace (newlines) in translations no longer consistent


It used to be that the Crowdin interface warned the translator if their proposed translation had (or didn’t have) a newline where the source text didn’t have (or had) a newline.

This seems to have disappeared. Is there a setting to bring it back? It’s causing corruption of my translations.

I’m using GNU Gettext PO files for translation.

The issue is mentioned in the Gettext FAQ, so I think it’s important that this warning is present, or the translated string fixed automatically: GNU gettext FAQ

I have found the setting, it is under QA Checks → Spaces mismatch.

Problem solved.

1 Like

Great to hear this :slight_smile:

You’re also welcome to check this article, it contains a lot of useful information about the Editor.