Receiving English strings back

Hi, when downloading a translation I receive 50% translated content (French let’s say) and 50% strings are exactly the same, English = English. I download them in .xllif, so basically it’s hello = hello which make no sense. How to fix it?

Hello @Oleg_Stoykov try enabling some export options in your project settings (like skip untranslated strings), this should remove all untranslated content from the file :wink: