Issue with Android SDK

I’m experiencing an issue with Android SDK.

No translations reach my application. I think I followed the guide, it’s a very simple test application. Not sure where to dig in.

For example, I have fully translated Spanish Latin America, and I’ve set up this translation export patter (I’m assuming it should work).

Language is fully translated and 48% approved, after distribution release I’ve instantly checked my app - no ne translations. I’m using Pixel 4 as emulator.

If there are any details I need to share in order someone can assist me - please feel free to ask about.

Hi @FernandoTorresinho

I guess most likely it’s related to the resulting file path, have you tried with default, like “file_name.xml”? The system should automatically match everything under the hood.

Plus, export options might be the reason, check, maybe something is skipped.

And but the way, the language of your application (selected in SDK) and the language of your Pixel should also be the same -apply those changes and restart the app.

Hope this helps.

1 Like

It was path and language of mine Pixel! Well done mate, you solved my case. Thanks a lot!