In Context strings excluding

How can I exclude some strings from In Context integration with Crowdin? There are not many of them, one 5-6.

With first synch I’ve received them in my Crowdin’s project, but they should never be translated at all. Once they’re in Crowdin they receive some specific ID that works not well with my website. I try to hide them in Editor, but integration still brings them.

Is there any solution on the matter?

Hi @TiroliTemar

You need a combination of stings being hidden plus deactivating the Export hidden stings option in the integration settings :slight_smile: