In-Context does not recognize text

Whats the problem here? Project is created, source strings are uploaded, in-context is enabled, pseudo-language is active. I have no idea anymore why this happen.

Hi @hennihaus ! as far as I can see, my colleague replied you in the email but just in case will add info here as well
Commonly unrecognized text is shown when your source strings were removed from your source file in Crowdin or updated with a different key - so they currently have a new id in Crowdin. The in-context file is created with the reference to the internal string ids from your project, so every time something gets updated in the project (stings changed ect.), it would be necessary to update your pseudo-language too

To resolve this, you’ll need to go to your Project Settings , then navigate to the Tools tab, and click on In-context . From there, simply click "Build & Download " to obtain the updated file with the pseudo-language. Once you have the updated file, you can easily update it on your website.

Thank you for the quick reply. In my case I just forgot to update an underlying package which includes the new pseduo language ids.