Importing issue - Webflow integration

Hey, I’m using the webflow integration and when I’m trying to import a new version of the website it all looks like it’s working, but at the end an error message appears: “Failed to check the import progress. Please try importing the website again”.

I’ve made hard refresh of the page, cleaned all cache, but no success.

Any ideas?


Hey @Dima can you help with my issue above?
Thanks on advance,

Madeleine at Vintly

Hello there, hope you’re doing great :slight_smile:

Please provide me with a weblink to your website, I’ll need it for investigation.

Run a quick test from my side - all is scanned great, with 1 page and with all pages approach.

If you tried cleaning the cache, please try another browser as well. Also, re-install the application should help. Some time ago we’ve updated a few things related to access tokes, so the re-install should solve the problem.

Hey @Dima thanks for getting back to me. But if I re-install the webflow app/integration, will I not lose all of my current translations or will they remain?
website link: Home


@Dima re-install worked :smiley:
Case closed :sunglasses:

1 Like

Glad to hear it worked :slight_smile: