Gitlab integration - Can't import files from source directory

Hi everyone!

I have the following issue: I just set up my Gitlab integration all over again, because I had to create a new token + had to make a new branch.

While the import worked before, I can’t seem to import source files now, although they are definitely in the connected repository and on my branch + even shown in the preview of the branch configuration. I have a large directory of files with many folders/sub-directories (usually 2-3 levels sometimes 4) and tried several paths by now, ranging from very specific to broad.

Thanks in advance!

You deleted the old branch from Crowdin? If not, the files from new one, if it’s equal to old, may drop to duplicated folder (so translators can’t reach them, but manager see anyway). If the structure hasn’t changed you can use old config file, just replace the credentials and or branch name if needed.

As a 100% solution, try the asterisk path like … /.* so everything will be imported. Or play with import via UI of integration, not crowdin yaml.