Framer import suddenly not working

Importing my file using framer integration doesn’t work since yesterday, I haven’t change anything. Is there a way to fix this ?

Thank you,


1 Like

This one? Discover the right solution to enhance Crowdin experience
Try delete + add the integration one time.

What’s you subscription plan? In free not all features may work, maybe it worked while you had test freemium

Yes this integration. Actually I can’t find the way to uninstall and reinstall the integration in my project settings, I’m on a free subscription but it should still work as I’m only translating about 3000 words in one language on one page.

In the meantime it’s still working on my website but I’m stuck for upcoming changes :confused:

Thank you for your help :pray:

Try to search for an app here Crowdin

And uninstall it, then install once more. + clean browser cache and cookies

+check in your project the Integration tab, there should be this Framer, try force publish translation

@AnnaRockstray Thank you so much ! That worked perfectly well.

@AnnaRockstray thanks!

Also had the issue with this one, for me it helped to

delete the application,
clear cache,
update the browser to latest version (not sure if it’s crucial but still)
instal one more time

Maybe this would be usefull for others… decided to leave this note here

1 Like