File scheme says outdated because of target languages, but target languages set to all

Hi there

We have added a few languages to our project and Bulgarian and Czech wont download all files
i’ve nailed it down to those languages only downloading the one file in our project that doesnt have the “file scheme is outdated, as it doesnt contain some of the project languages” tooltip

i dont know why we have that tooltip though, since those files are all set to “all languages”

i’ve tried turning them off and on again in settings for the files as well as the project it self

any suggestions?

1 Like

Hi Jacob, once you add a new target language to the project, it is also needed to change the scheme of your CSV files and add there Bulgarian and Czech in your case. Please kindly check below how you can change the scheme:

1 Like