Export ignores setting to export only approved translations

I have uploaded a mulitlingual csv with 500 or so rows. Many rows have default translations. Now some work has been done by translators/proofers. I have about 400 approved. Now when I build and download translations, I get identical files - with all my original rows - whether or not I specify in project settings to “Export only approved translations.” Since there is nothing in the file to indicate the string’s Crowdin status, I have nothing that lets me know, once downloaded, what data is good. In my situation, without the ability to export only approved translations, I have no way to use the work that has been done in Crowdin.


Hi Steve, please try to combine “Export only approved translations” with “Skip untranslated strings”

If that won’t help, please contact us via support@crowdin.com and explain in detail what is not expected and what is in the exported file, as well add the project link

That seemed to work, although the two settings sound unrelated. However, I also noticed that my context was not exported as requested. I had checked “Save context information in the files” in my export settings.

Dear Steve, we’re happy that the download worked. Regarding saved context, you’re welcome to provide us more details on the matter