Excluding target language from the integration file

I want to exclude some of the languages for my 1 of my repository in Crowdin, but keep them for other repositories ( I have 3 connected). For example, I use German in 1 only repository, so I want to remove the empty translation files from the 2 others.

I used this guide, but languages still exists.

Can you please advise how I can achieve excluding?

You sure you add excluded target languages due to Crowdin rules? I also messed them within 1st time adding :sweat_smile::sweat_smile:

Check your configuration file, it should look like this one:

“files”: [
“source”: “/folder1/…/*.json”,
“translation”: “/folder2/%two_letters_code%/%original_file_name%”,
“excluded_target_languages”: [

After changing your configuration file, you need to Pause/Resume the integration. Maybe full file re-import would be needed in case there are tons of suggestions (but I’m not sure), so you need delete files from Crowdin, then resume integration and force the synch.

Anyway should be enought to check excluded Languages in the Files tab, within file settings\target languages. File that has something in excluding has a blue highlight color (instead of black/grey default).