Escaping charachters even when disabled

In project settings, parser configuration, escape characters is disabled for properties files

But when exporting a project, special characters are still somehow escaped

“втрачених знань!” - in Crowdin
“втрачених знань\!” - after export

What could I be doing wrong? Is there any other place where it should be disabled?

Hello @Sefeo

Is it Java Parser settings? Can you share the full screenshot of them? Does resetting the parser to the default configuration help?

Also, please provide me with the project name or ID (you can direct message me if you wish) and a test file so I can re-produce this behavior in my test environment.

Hello, yes, it is Java parser

Reseting parser doesn’t help. Project is Thaumcraft-UA, but I don’t exactly understand what you mean by a test file


Thanks for the screenshot and project URL, much appreciated.

By test file, I meant some file sample that has the structure/content of the file that you’re using in your project. In other words, any source file that you have will be suitable.

Would you be able to share this file sample with me? You can always Direct Message me privately.

Alternatively, you can send it via email to

Hi @Sefeo, did you enable this setting after uploading the file to the project? Parser configuration options only apply to new files uploaded to a Crowdin project.