Can't stop Escaping of Slashes

We currently face the problem, that every export from crowdin escapes slashes, like <b>test</b> will be exported to <b>test<\/b>.

This happens via build & download via UI and CLI. Someone has a clue how to stop that?

Hi marcelbrode,

Can you please tell us what file format you are using?

Looking forward to your reply,

Ah, well. Forgot to mention that.

We are working with JSON Files :slight_smile:

Hi @marcelbrode,

Now we have a plan to change it, so newly uploaded JSON files won’t get escaped slashes + we will probably add an extra export setting for JSON parser that will allow users to enable/disable escaping of slash.

For now, we can offer this solution:

Please set an export rule for \/ and replace it with / on output

1 Like

Nice to know!
Works like a charm! Thank you!