Translation Bundle Resulting file pattern %original_file_name% Not Working

Resulting file pattern

but %original_file_name% did not replace to original file name

I’m not sure but original file name will be en_En. properties in your case

so the file will be

Try placeholeder without it, like %file_name%.%locale_with_underscore%.%file_extension%

Target File Bundles

I add bundle

source file name like this

And I set Resulting file pattern like this

And Translated files like this

But I expected file name should be

placeholder %file_name% did not replace to real file name

just wonder why those placeholders like

not working in this function

and this checkbox always disable
口Export translations in multilingual file

Is any thing wrong with my setting

The %original_file_name% placeholder is not supported in the Translation file Bundles since the bundle might include strings coming from multiple source files in Crowdin.

The supported placeholders are:

  • %language%
  • %two_letters_code%
  • %three_letters_code%
  • %locale%
  • %locale_with_underscore%
  • %android_code%
  • %osx_code%
  • %osx_locale%
1 Like